[Cyberduck-trac] [Cyberduck] #9741: Unable to download resources with IAM secruity

Cyberduck trac at trac.cyberduck.io
Tue Oct 25 21:27:29 UTC 2016

#9741: Unable to download resources with IAM secruity
 Reporter:  paul.christmann  |         Owner:
     Type:  defect           |        Status:  closed
 Priority:  normal           |     Milestone:  6.0
Component:  s3               |       Version:  5.1
 Severity:  blocker          |    Resolution:  fixed
 Keywords:                   |  Architecture:
 Platform:  Mac OS X 10.10   |

Comment (by dkocher):

 Replying to [comment:2 paul.christmann]:
 > Thank you!  Sorry if I missed a bug logging this, I tried searching
 around, but nothing kicked out.  And yes, behavior worked as expected in
 snapshot build - Version 5.3.0 (21327).

 Thanks for reporting the issue. No duplicate bug was previously raised.

Ticket URL: <https://trac.cyberduck.io/ticket/9741#comment:3>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list