[Cyberduck-trac] [Cyberduck] #10049: Connection timed out when trying to duplicate file

Cyberduck trac at cyberduck.io
Mon Aug 14 21:50:46 UTC 2017

#10049: Connection timed out when trying to duplicate file
    Reporter:  sbgraphic  |      Owner:
        Type:  defect     |     Status:  new
    Priority:  normal     |  Milestone:
   Component:  core       |    Version:  6.2.2
    Severity:  normal     |   Keywords:  Connection Timed out
Architecture:  Intel      |   Platform:  Mac OS X 10.8

 I've just noticed that I cannot duplicate any file on the server side with
 the latest 6.2.2 without having a connection timed out on Mac OSX 10.8.5,
 I'm using FTP-SSL and tried other protocol. However it works fine with
 version 6.2.0 (25806). I tried with different hosted domains, the problem
 remains in 6.2.2 but not in 6.2.0.


Ticket URL: <https://trac.cyberduck.io/ticket/10049>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list