[Cyberduck-trac] [Cyberduck] #10053: Quick Look has never worked

Cyberduck trac at cyberduck.io
Wed Aug 16 10:23:53 UTC 2017

#10053: Quick Look has never worked
    Reporter:  pietdv  |      Owner:
        Type:  defect  |     Status:  new
    Priority:  normal  |  Milestone:
   Component:  core    |    Version:  6.2.2
    Severity:  normal  |   Keywords:
Architecture:          |   Platform:
 Quick Look has never worked! I'm cannot preview any images. Hitting the
 Spacebar (Mac) does sometimes display the image but usually only once then
 never again.

 Is this a known issue? It has been this way since installing the software.

 Why is it not possible to see the image dimensions in Quick Look (if it

 All the best, Piet

 You replied with a nonsense message:

 Changes (by dkocher):

 * status:  new => closed
 * resolution:   => duplicate
 * milestone:   => 6.3


 Duplicate for #9889.

 So how do you fix it guys?

Ticket URL: <https://trac.cyberduck.io/ticket/10053>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list