[Cyberduck-trac] [Cyberduck] #9796: Connection failure with timeout

Cyberduck trac at trac.cyberduck.io
Thu Jan 5 08:35:58 UTC 2017

#9796: Connection failure with timeout
 Reporter:  bryanjb     |         Owner:  bryan
     Type:  defect      |        Status:  reopened
 Priority:  highest     |     Milestone:
Component:  b2          |       Version:  5.2.2
 Severity:  critical    |    Resolution:
 Keywords:              |  Architecture:  Intel
 Platform:  Windows 10  |

Comment (by thibaultmol):

 Weird. I just tried it on the mac mini but only connected to the wifi
 hotspot of my iphone (acting as a mobile hotspot).
 Then it does seem to work...

 So I'm thinking it had something to do with my internet. I've used B2 in
 Cyberduck without port forwarding before.

 Just as a test though I tried to port forward port 443 to my ip but it
 still doesn't work.
 Any other ideas?

Ticket URL: <https://trac.cyberduck.io/ticket/9796#comment:6>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list