[Cyberduck-trac] [Cyberduck] #9812: cyberduck s3 not working with minio

Cyberduck trac at trac.cyberduck.io
Wed Jan 18 11:55:12 UTC 2017

#9812: cyberduck s3 not working with minio
 Reporter:  rupertchandler     |         Owner:
     Type:  defect             |        Status:  new
 Priority:  high               |     Milestone:
Component:  core               |       Version:  5.2.2
 Severity:  normal             |    Resolution:
 Keywords:  minio, s3, upload  |  Architecture:  Intel
 Platform:  macOS 10.12        |

Comment (by rupertchandler):

 hiya, now using 5.3.0 23136

 as you will see from the attached jpg the cyberduck will upload a big
 chunk of information, but then stall. this is totally random but usually
 after a decent amount of data has been uploaded. have tried to upload 5
 times this morning same result just different amounts uploaded..

 i'm also running cloudberry backup as a comparator and have so far it has
 uploaded 16gb without any issue so i have to think minio and my setup is
 functioning fine.

 is there a log i can send to you?

 if so where do i find it?



Ticket URL: <https://trac.cyberduck.io/ticket/9812#comment:2>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list