[Cyberduck-trac] [Cyberduck] #9792: Uploads not triggered for filename with quotes

Cyberduck trac at trac.cyberduck.io
Wed Jan 18 17:09:10 UTC 2017

#9792: Uploads not triggered for filename with quotes
 Reporter:  rkin005     |         Owner:  yla
     Type:  defect      |        Status:  new
 Priority:  normal      |     Milestone:  6.0
Component:  core        |       Version:  5.2.2
 Severity:  major       |    Resolution:
 Keywords:              |  Architecture:  Intel
 Platform:  Windows 10  |

Comment (by rkin005):

 I'm now using 5.3.2

 Log file is empty.

 I emptied the file before relaunching CyberDuck, repeated the two types of
 uploads (drag & drop and right-click > upload including quotes in path)
 and nothing in the log file at all. I then tried the upload using right-
 click > upload and not wrapping the filename in quotes and the upload
 worked but again there's nothing in the log file.

Ticket URL: <https://trac.cyberduck.io/ticket/9792#comment:6>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list