[Cyberduck-trac] [Cyberduck] #10146: Copy URL has never worked correctly

Cyberduck trac at cyberduck.io
Mon Nov 20 14:38:52 UTC 2017

#10146: Copy URL has never worked correctly
    Reporter:  bgreenstone  |      Owner:
        Type:  defect       |     Status:  new
    Priority:  normal       |  Milestone:
   Component:  core         |    Version:  6.3
    Severity:  normal       |   Keywords:
Architecture:  Intel        |   Platform:  macOS 10.13
 For years and years this has been a bug, and I apologize for not reporting
 it earlier.  When I right-click on a file and select Copy URL, the
 resulting URL is always incorrect.  It can be the FTP or HTTP version;
 they're both incorrect every time.

 For example, here's a url that it gives me:


 This goes nowhere.  The correct URL for that file is actually:



Ticket URL: <https://trac.cyberduck.io/ticket/10146>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list