[Cyberduck-trac] [Cyberduck] #10238: Unable to access SFTP after latest update 6.4.1

Cyberduck trac at cyberduck.io
Sat Feb 24 17:10:16 UTC 2018

#10238: Unable to access SFTP after latest update 6.4.1
    Reporter:  awgawg  |      Owner:
        Type:  defect  |     Status:  new
    Priority:  high    |  Milestone:
   Component:  core    |    Version:  6.4.1
    Severity:  normal  |   Keywords:
Architecture:  Intel   |   Platform:  macOS 10.13
 Since today's update to v6.4.1 I can no longer log on to my 1and1 SFTP
 accounts. I have verified the settings and tried to turn off the my Norton
 Security Firewall without success. I have also change the access password
 with no joy. I just get the Connection failed message (operation not
 permitted connect failed). It worked as recently as yesterday.

 I can download files from the server via HTTP and access the files via

Ticket URL: <https://trac.cyberduck.io/ticket/10238>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list