[Cyberduck-trac] [Cyberduck] #10193: FTP doesn't connect

Cyberduck trac at cyberduck.io
Fri Jan 12 01:22:02 UTC 2018

#10193: FTP doesn't connect
    Reporter:  f000k    |      Owner:
        Type:  defect   |     Status:  new
    Priority:  highest  |  Milestone:
   Component:  ftp      |    Version:  6.3.4
    Severity:  blocker  |   Keywords:
Architecture:           |   Platform:
 Cyberduck doesn't send the USER and PASSWORD commands to any server and
 connections fail on my Macbook (Sierra)

 I tried both passive and active connection modes. Also unchecked Keychain
 from preferences. Still no joy.

 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
 220-You are user number 2 of 50 allowed.
 220-Local time is now 01:13. Server port: 21.
 220-This is a private system - No anonymous login
 220-IPv6 connections are also welcome on this server.
 220 You will be disconnected after 15 minutes of inactivity.

 Same connection works fine on my other Mac and I can see the USER and
 PASSWORD before FEAT command.

Ticket URL: <https://trac.cyberduck.io/ticket/10193>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list