[Cyberduck-trac] [Cyberduck] #10201: CLI Google Drive --existing file management

Cyberduck trac at cyberduck.io
Wed Jan 17 20:23:38 UTC 2018

#10201: CLI Google Drive --existing file management
    Reporter:  togno        |      Owner:
        Type:  defect       |     Status:  new
    Priority:  normal       |  Milestone:
   Component:  googledrive  |    Version:  6.3.4
    Severity:  normal       |   Keywords:  googledrive; CLI
Architecture:               |   Platform:  macOS 10.12
 This issue is specifically about Google Drive. I tried the same scenario
 on a Sftp server and -e command worked fine.

 When i try to upload any file/folder to Google Drive the
 overwrite/skip/compare are ignored. I must add -e <action> to let the
 upload begin (otherwise the terminal ask me to specify the action), but
 action is actually ignored (except cancel).
 The files are always successfully uploaded, but when i try to upload a
 file with the same name it is not overwritten or skipped. At the end i get
 2 files with the same name on Google Drive. I don't get any error during
 the process.

Ticket URL: <https://trac.cyberduck.io/ticket/10201>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list