[Cyberduck-trac] [Cyberduck] #10359: App hangs up for several minutes after upload

Cyberduck trac at cyberduck.io
Thu Jun 14 12:40:28 UTC 2018

#10359: App hangs up for several minutes after upload
    Reporter:  bsimard  |      Owner:
        Type:  defect   |     Status:  new
    Priority:  high     |  Milestone:
   Component:  ftp      |    Version:  6.6.1
    Severity:  normal   |   Keywords:
Architecture:  Intel    |   Platform:  Mac OS X 10.11
 I've got a user on OSX 10.11 whose been using the free version CD for well
 over a year without issue. However, as of two days ago it's started
 hanging up after uploads to every single server we have, using FTP and
 SFTP. It generally hangs up for about 5-10 minutes before it can be used
 again, and, in some instances, it has to be force quit and relaunched. He
 was using v6.2, but I've tried updating him to 6.6, as well as the most
 recent beta, and have tried rolling him back, but it makes no difference.
 We've also tried trashing and recreating his bookmarks, which made no
 difference either. I've already tried deleting the preference files as
 well...again, no luck. Any help you can provide would be greatly


Ticket URL: <https://trac.cyberduck.io/ticket/10359>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list