[Cyberduck-trac] [Cyberduck] #9895: Uploads to vault on B2 fail with Sha1 did not match data received

Cyberduck trac at cyberduck.io
Tue Mar 6 05:48:26 UTC 2018

#9895: Uploads to vault on B2 fail with Sha1 did not match data received
 Reporter:  ftischhauser  |         Owner:  dkocher
     Type:  defect        |        Status:  reopened
 Priority:  normal        |     Milestone:  6.4.4
Component:  cryptomator   |       Version:  Nightly Build
 Severity:  normal        |    Resolution:
 Keywords:                |  Architecture:
 Platform:  Windows 10    |

Comment (by balupton):

 Yeah, it's happened one out of two times that I've tried since the
 "transfer incomplete" fixes landed. The first was about 10gb and worked
 fine, this one was about 6gb and had this. Both uploads were many
 different files.

 So happy to have this as not cyberduck's issue. However, I am unsure how
 to proceed when I get this dialog, or a transfer incomplete notification
 (which still happens sometimes). In this case, what does "continue" or
 "cancel" even mean? Does "cancel" do any cleanup? Does "continue" reupload
 the failed part, or just skip it? Naturally - I want either the failed
 area to be retried or clean up, so that the entire transfer can complete
 successfully - continue just seems to imply skip, which would "corrupt" my
 transfer as data is missing or invalid.

 Advice on how to proceed when these things occur would be great, as right
 now there is no meaningful logs or dialogs to know. Perhaps the suggestion
 in my earlier comment would be helpful:

 Thank you!

Ticket URL: <https://trac.cyberduck.io/ticket/9895#comment:13>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list