[Cyberduck-trac] [Cyberduck] #10504: Cyberduck not working at all!

Cyberduck trac at cyberduck.io
Thu Oct 18 08:46:56 UTC 2018

#10504: Cyberduck not working at all!
    Reporter:  christiankogler  |      Owner:
        Type:  defect           |     Status:  new
    Priority:  highest          |  Milestone:
   Component:  core             |    Version:  6.8.0
    Severity:  blocker          |   Keywords:
Architecture:                   |   Platform:  macOS 10.14

 Cyberduck used to be working well, but now it doesn't anymore. Yesterday
 an important website I'm responsible for (in the name of 9 universities
 from 7 different countries) was down for hours because of Cyberduck. When
 I tried Filezilla it worked perfectly alright, so the problem must have
 been with Cyberduck! I really want my money back! I bought your app on the
 appstore to support you, because I had thought it's a handy tool. But
 yesterday you really failed me. I was so angry that I also wrote this in a
 review, because when I tried to get in touch with even that was so

 Best wishes,


Ticket URL: <https://trac.cyberduck.io/ticket/10504>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list