[Cyberduck-trac] [Cyberduck] #10680: Get "Interoperability failure" When Connect to FTP Server

Cyberduck trac at cyberduck.io
Sun Apr 14 21:28:39 UTC 2019

#10680: Get "Interoperability failure" When Connect to FTP Server
    Reporter:  tonyzhu  |      Owner:
        Type:  defect   |     Status:  new
    Priority:  high     |  Milestone:
   Component:  core     |    Version:  6.9.4
    Severity:  blocker  |   Keywords:
Architecture:  Intel    |   Platform:  Windows 7

 I tried to use Cyberduck to connect to my FTP server: the connection is
 succeed, but Cyberduck cannot browse to sub-folders, and display
 "Interoperability failure".

 I also tried to connect to the same FTP server with other FTP clients
 (such as Filezilla), they all work fine.

 Is this a bug with Cyberduck ? any workaround?



Ticket URL: <https://trac.cyberduck.io/ticket/10680>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list