[Cyberduck-trac] [Cyberduck] #10885: I can't open any S3 connections, old which used to work, or new, with "invalid property format" error

Cyberduck trac at cyberduck.io
Tue Nov 26 23:51:02 UTC 2019

#10885: I can't open any S3 connections, old which used to work, or new, with
"invalid property format" error
    Reporter:  mjcsb    |      Owner:
        Type:  defect   |     Status:  new
    Priority:  high     |  Milestone:
   Component:  core     |    Version:  7.1.2
    Severity:  blocker  |   Keywords:
Architecture:           |   Platform:
 I have previously used many existing connections with no trouble on a
 laptop where I haven't used CyberDuck for a few months. Currently
 traveling, needed to add some connections I use daily on my home computer,
 and when I went to add them, I can't connect due to an error. All existing
 connections no longer work with the same error.

 I tried deleting the CyberDuck app, then re-adding from the Mac App Store.
 Same error in both old and new. Tried deleting all folders and settings
 found by searching for CyberDuck in Finder, as I could find no "completely
 remove CyberDuck" instructions more than "Go too applications and Drag
 CyberDuck to the trash". Please note this DOES NOT completely remove
 CyberDuck - Once I did this, then reinstalled, all my prior bookmarks
 remained, so CyberDuck is storing additional state information outside
 it's Application directory. So, you need to either provide instructions to
 completely delete all configuration files, or provide an installer which
 will do this.

 It's clear some configuration file is being left around somewhere I am
 unaware of, as I can not get rid of this error, even with a new install
 from the App Store of the latest version, with no bookmarks showing up on
 first start after a new install. I create a new bookmark - same error.

 I'm attaching a picture of the error, but it's an Error dialog with the

 Unknown application error. Invalid property format: no '=' character is
 found on line 5.

 This is some bug on your end, please help! I can't use this product AT ALL
 due to this bug.

Ticket URL: <https://trac.cyberduck.io/ticket/10885>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list