[Cyberduck-trac] [Cyberduck] #10843: sftp connection

Cyberduck trac at cyberduck.io
Sun Oct 13 22:07:20 UTC 2019

#10843: sftp connection
    Reporter:  aaaaaaa  |      Owner:
        Type:  defect   |     Status:  new
    Priority:  normal   |  Milestone:
   Component:  core     |    Version:  7.1
    Severity:  normal   |   Keywords:  connection failed
Architecture:           |   Platform:
 im running a windows 10 device on the latest cyberduck. Im trying to open
 an SFTP connection to run an SSH to my phone for cydia. Im not getting the
 new fingerprint popup like when i first tried. I connected once on
 cyberduck and it worked but now it wont. It keeps saying "connection
 failed" over and over and over and over and over and over and im getting
 very VERY frustrated. Please for the love of god help. Its so god damn
 frustrating right now. I login using the regular port "22" and root -
 alpine login yet it just wont give me the fingerprint popup. i tried to
 uninstall cyberduck and it wont even let me uninstall it. wtf.

Ticket URL: <https://trac.cyberduck.io/ticket/10843>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list