[Cyberduck-trac] [Cyberduck] #7664: Open in terminal fails in sandbox environment

Cyberduck trac at cyberduck.io
Fri Jun 5 15:25:28 UTC 2020

#7664: Open in terminal fails in sandbox environment
 Reporter:  gtube        |         Owner:  dkocher
     Type:  enhancement  |        Status:  reopened
 Priority:  normal       |     Milestone:
Component:  appstore     |       Version:  4.4.3
 Severity:  major        |    Resolution:
 Keywords:               |  Architecture:
 Platform:               |

Comment (by dkocher):

 Replying to [comment:19 agerson]:
 > I just updated to the NON app store version of  7.4.0 and I am seeing
 this error for the first time. I also tried the version from the app store
 and got the same error.
 > Mac OS 10.15.4
 This is an unrelated issue we are looking into.

Ticket URL: <https://trac.cyberduck.io/ticket/7664#comment:20>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list