[Cyberduck-trac] [Cyberduck] #11243: Version 7.7.x doesn't work in Windows 10

Cyberduck trac at cyberduck.io
Mon Nov 16 16:08:21 UTC 2020

#11243: Version 7.7.x doesn't work in Windows 10
    Reporter:  nirmal.manoj  |      Owner:
        Type:  defect        |     Status:  new
    Priority:  high          |  Milestone:
   Component:  core          |    Version:  7.7.0
    Severity:  major         |   Keywords:
Architecture:                |   Platform:  Windows 10
 I got to know about Cyberduck recently and installed the latest version.
 But, it doesn't open. It's just stuck at loading UI. Please find the
 attached image. I tried with various versions here:

 None of the 7.7.x versions I tried worked. But 7.6.x works. As of now, the
 version I am running is I haven't noticed any problems so
 far. But I think this is an issue that must be fixed. Also, please let me
 know ASAP if I should stop using the version I am running because of any
 security issues.

Ticket URL: <https://trac.cyberduck.io/ticket/11243>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list