[Cyberduck-trac] [Cyberduck] #11203: Error accessing s3 buckets for China

Cyberduck trac at cyberduck.io
Mon Oct 12 18:05:47 UTC 2020

#11203: Error accessing s3 buckets for China
    Reporter:  santhosh574  |      Owner:
        Type:  defect       |     Status:  new
    Priority:  high         |  Milestone:
   Component:  s3           |    Version:  7.6.2
    Severity:  major        |   Keywords:
Architecture:               |   Platform:  macOS 10.15
 I tried accessing China buckets by using the '''S3 China (Beijing) profile
 for preconfigured settings''' provided at
 https://trac.cyberduck.io/wiki/help/en/howto/s3. I tried filtering the
 logs on my mac using command '''log stream --predicate '(subsystem
 =="ch.sudo.cyberduck")' --level info''' and found that the dualstack
 hostname for s3 is reaching out to '''us-east-1''' instead of '''cn-
 north-1'''. Please look into this issue

Ticket URL: <https://trac.cyberduck.io/ticket/11203>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list