[Cyberduck-trac] [Cyberduck] #11553: OVH keystone 3 : Cannot see files after update

Cyberduck trac at cyberduck.io
Thu Jan 21 14:54:58 UTC 2021

#11553: OVH keystone 3 : Cannot see files after update
    Reporter:  hlarocque  |      Owner:
        Type:  defect     |     Status:  new
    Priority:  high       |  Milestone:
   Component:  openstack  |    Version:  7.8.1
    Severity:  blocker    |   Keywords:
Architecture:  Intel      |   Platform:  Windows 10
 Hi! After updating Cyberduck, I could not see anymore all files stored on
 OVH. I can connect. I can access the bucket. I can see the folders inside
 but all of them are empty.

 The latest package that worked would be

 I've updated Cyberduck twice since then but it still not working. I've
 compare my configuration with a collegue who never updated (fortunatly)
 Cyberduck and everything is the same.

Ticket URL: <https://trac.cyberduck.io/ticket/11553>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list