[Cyberduck-trac] [Cyberduck] #11555: Oracle Object Storage pre-signed url error

Cyberduck trac at cyberduck.io
Mon Jan 25 02:00:40 UTC 2021

#11555: Oracle Object Storage pre-signed url error
 Reporter:  hanaw                  |         Owner:
     Type:  defect                 |        Status:  new
 Priority:  normal                 |     Milestone:  7.8.2
Component:  s3                     |       Version:  Nightly Build
 Severity:  normal                 |    Resolution:
 Keywords:  Oracle pre-signed url  |  Architecture:  Intel
 Platform:  macOS 11               |

Comment (by hanaw):

 Thanks for your kindly reply!
 I've tried to update to the latest version of Cyberduck ( 7.8.2 34164
 Windows ) and re-download and import profile above, but the error still
 exists with the unsecure connection prompt.


 This XML file does not appear to have any style information associated
 with it. The document tree is shown below.
 <Message>Either the bucket named 'test' does not exist in the namespace
 'img' or you are not authorized to access it. Your namespace is not


 The Screen shot will be attached to the thread.

 Just for your info,  I've tried S3 Browser, and it seems the url generated
 in S3 Browser did not contains the bucket name and start with namespace.

Ticket URL: <https://trac.cyberduck.io/ticket/11555#comment:3>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list