[Cyberduck-trac] [Cyberduck] #11559: Ssh ProxyJump not working for me

Cyberduck trac at cyberduck.io
Mon Jan 25 11:44:35 UTC 2021

#11559: Ssh ProxyJump not working for me
    Reporter:  riccardo  |      Owner:
        Type:  defect    |     Status:  new
    Priority:  normal    |  Milestone:
   Component:  sftp      |    Version:  7.8.1
    Severity:  normal    |   Keywords:
Architecture:  Intel     |   Platform:  macOS 10.15
 I tried like advised in another issue, but this still doesn't work for me.

 I have this config:

 Host host1
 [settings, user with standard port]
 ProxyJump host2

 Host host2
 User <a user>
 IdentityFile <a secret key, loaded through the agent>

 In the config I put host1 user and host1 password (port is always 22).
 It always fails to connect (a timeout I guess, it seems it is trying to
 connect directly); the conf in itself is correct since it works from the
 terminal (ssh, sftp and so on).

 I am using version 7.8.1 on mac os x 10.15

Ticket URL: <https://trac.cyberduck.io/ticket/11559>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list