[Cyberduck-trac] [Cyberduck] #3214: App suddenly won't launch, prefs file

Cyberduck trac at trac.cyberduck.ch
Sun May 24 17:53:20 CEST 2009

#3214: App suddenly won't launch, prefs file
 Reporter:  wingwood@…          |       Owner:  dkocher
     Type:  defect              |      Status:  new    
 Priority:  normal              |   Milestone:         
Component:  core                |     Version:  3.2    
 Severity:  normal              |    Keywords:         
 Hello -

 I've used Cyberduck for a while now, and have always found it to be a
 solid program.

 I have been prompted to upgrade, but usually don't - I like when things
 are working fine.

 But this time I did and ran into grievous errors.

 After the upgrade, I can now double-click on the application and, even
 though the icon gets larger as if it's going to launch, it does not
 launch.  I have restarted and tried several things, to no avail.  I cannot
 launch the app.

 I even re-downloaded the app and tried to launch but with the same

 I have two questions:

 - do you have any idea what I'm facing and how to correct it?

 - if not, my biggest concern is my account info - in some case I don't
 have them elsewhere - can you direct me to them so that I might recover

 The only possible thing I can think of is there was a hiccup on the file
 extraction and I had to start that over during the upgrade process with
 the app open.

 I am using Mac OS 10.4.11.

 Thanks so much for your help!!  Much appreciated -


Ticket URL: <http://trac.cyberduck.ch/ticket/3214>
Cyberduck <http://cyberduck.ch>
FTP, SFTP, WebDAV, Cloud Files and Amazon S3 Browser for Mac OS X.

More information about the Cyberduck-trac mailing list