[Cyberduck-trac] [Cyberduck] #6253: Drag and drop from Finder fails

Cyberduck trac at trac.cyberduck.ch
Sat Sep 24 17:10:14 CEST 2011

#6253: Drag and drop from Finder fails
 Reporter:  jbmoore        |         Owner:
     Type:  defect         |        Status:  closed
 Priority:  normal         |     Milestone:  4.1.3
Component:  core           |       Version:  4.1
 Severity:  normal         |    Resolution:  worksforme
 Keywords:  Drag and Drop  |  Architecture:  Intel
 Platform:  Mac OS X 10.7  |

Comment (by jbmoore):

 >> restart....

 I did both countless times before I ever posted here. Also restarted the
 OS several times.

 One thing I did do before I discovered this might mean something.. Lion
 does not come with Java "out of  the box" so I downloaded the update and
 installed.  I then discovered that the update did not include 1.5 which I
 need for several apps I use daily.. (JBuilder for one). So, based on some
 posts I found I used Pacifist to install it and then a number of suggested

 I have Java SE 6 (64bit) first on the list (tried it with the 32bit first,
 no diff). As an experiment I put J2SE 5.0 first and CD would not start.
 The I reinstalled CD 3.4.1 and it would start under 5.0.. BUT it still has
 the Drag and Drop failure.. (BTW on my Leopard machine 5.0 is first and
 everything works fine)  I also configured Java to have the Console come
 up, but that did not seem to happen as yet.. (Yes, restarted everything,
 also tried and OS restart)

 Anyway, I tried all combinations of Java and CD and none of then allow for
 Drag and Drop.

 Do you think there is something here that is an issue or is there any
 other testing you can suggest..??

 Really miss the Drag and Drop, so if there is anything I can do to track
 this down, let me know..

Ticket URL: <http://trac.cyberduck.ch/ticket/6253#comment:4>
Cyberduck <http://cyberduck.ch>
Open source FTP, SFTP, WebDAV, Cloud Files, Google Docs & Amazon S3 Browser for Mac & Windows.

More information about the Cyberduck-trac mailing list