[Cyberduck-trac] [Cyberduck] #9298: Files still get deleted when using "Overwrite"

Cyberduck trac at trac.cyberduck.io
Thu Feb 25 15:07:32 UTC 2016

#9298: Files still get deleted when using "Overwrite"
 Reporter:  steveooo        |         Owner:
     Type:  defect          |        Status:  new
 Priority:  highest         |     Milestone:
Component:  core            |       Version:  4.8
 Severity:  critical        |    Resolution:
 Keywords:                  |  Architecture:  Intel
 Platform:  Mac OS X 10.11  |

Comment (by dkocher):

 Replying to [comment:6 miguelrogonzo]:
 > I am on 4.8 (19026)
 > I set the updates to look for Snapshot Builds.
 > Now I see part of the problem: as steveooo pointed out, in one of the
 duplicate tickets someone wrote that switching to snapshot builds would
 solve the issue, and so I tried. However, snapshot builds got me as far as
 19026, but now I tried to go back to "Release" and I got the update to

 There should be no difference between these builds regarding this issue.

Ticket URL: <https://trac.cyberduck.io/ticket/9298#comment:7>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list