[Cyberduck-trac] [Cyberduck] #9298: Files still get deleted when using "Overwrite"

Cyberduck trac at trac.cyberduck.io
Thu Feb 25 15:20:59 UTC 2016

#9298: Files still get deleted when using "Overwrite"
 Reporter:  steveooo        |         Owner:
     Type:  defect          |        Status:  new
 Priority:  highest         |     Milestone:
Component:  core            |       Version:  4.8
 Severity:  critical        |    Resolution:
 Keywords:                  |  Architecture:  Intel
 Platform:  Mac OS X 10.11  |

Comment (by steveooo):

 I am on Version 4.8 (19033).

 I think I got the bug:
 When setting Existing Files to Overwrite in Preferences → Transfers →
 Downloads., like you said, it won't delete it.
 IF I set it to Prompt (because I want it to ask me before doing
 something), then the options window with "Overwrite" preselected appears
 but then the files get removed!
 So there is some issue with "Prompt"!

 Can you reproduce it?

Ticket URL: <https://trac.cyberduck.io/ticket/9298#comment:8>
Cyberduck <https://cyberduck.io>
Libre FTP, SFTP, WebDAV, S3 & OpenStack Swift browser for Mac and Windows

More information about the Cyberduck-trac mailing list